October 16, 2018, 03:18:09 PM

Author Topic: Game.exe has stopped working?  (Read 1573 times)

Offline Abfaif

  • New Moon
  • *
  • Posts: 1Female
  • Karma: 0
    • View Profile
Game.exe has stopped working?
« on: December 28, 2016, 07:10:08 PM »
Okay. So im not a new player, been playing for a few days, and i get the basics, but i keep trying to log on and as soon as i appear it crashes. I dont know if its my wireless (I tried to change that), and i know its not my rendering system, i tried to change that too. I get as far as the character screen, and the land im in pops up for a split second (along with my char) before it crashes and says 'game.exe has stopped working.' Should i try to reset my router and see if that will work?? Im lost on what to do. Its almost like it lags out of the world...

Offline CloudFish

  • Community Manager
  • *
  • Posts: 257Male
  • Karma: 79
    • View Profile
Re: Game.exe has stopped working?
« Reply #1 on: December 28, 2016, 11:08:18 PM »
go into your last moon folder and delete the homepoint.sav file