February 19, 2019, 10:26:24 AM

Recent Posts

Pages: [1] 2 3 ... 10
Last Moon Media / True art
« Last post by DubstepiC on February 17, 2019, 05:23:49 AM »
Tutorials / Where is Administration lastmoon.org ??
« Last post by agrohimezh on February 09, 2019, 05:22:42 PM »
Where is admin?
It is important.
Game Help / Re: Last Moon For Mac?
« Last post by PaperCut on February 09, 2019, 12:45:51 PM »
Hello, If you want to play using a mac, you will have to download a windows emulator. If this doesn't work or Wine doesn't work, we cannot help you, my apologizes. Lastmoon isn't supported by Mac.
Game Help / Last Moon For Mac?
« Last post by NeeQuinzel on February 06, 2019, 10:12:44 PM »
Hello I'm new here and all I have is a Macbook Pro computer, I've tried using Winebottler to install the game and got to the point where it would install files and say its successful but when I try to run the installation it doesn't open. It shows that it loads for a split second then nothing happens. I tried asking on the Discord server if anyone knew how but had no luck. If anyone knows how to run the game using Wine or any other emulators for mac I'd appreciate the help.
Bugs & Glitches / Re: constant stopping
« Last post by Ulti on February 06, 2019, 10:25:41 AM »
This often happens when you create a new character, just edit the size of your character and that should fix it!
Bugs & Glitches / constant stopping
« Last post by Aeris on February 05, 2019, 09:35:10 PM »
when i move around i end up staying in one place over and over, i can barely get anywhere, much less move without double jumping. I've tried restarting twice and it just wont work. what do i do?
Game Help / Re: Ogre exception?
« Last post by PaperCut on February 05, 2019, 11:48:15 AM »

Q: Game Error OGRE EXCEPTION line 91
A: If your error looked a little like the spoiler below, then you may be missing DirectX, or it hasn't installed correctly.
Spoiler for Hiden:
OGRE EXCEPTION(7:InternalErrorException): Could not load dynamic library .\RenderSystem_Direct3D9. System Error: The specified module could not be found.
in DynLib::load at
C:\kito\git\sources\dependencies\ogre_src_v1-7-4\OgreMain\src\OgreDynLib.cpp (line 91)
Game Help / Re: Ogre exception?
« Last post by Spades55 on February 01, 2019, 07:32:33 PM »
Have you tried downloading all of the direct x files for the game? That may be the problem you're encountering
Game Help / Ogre exception?
« Last post by LandOfSouls on February 01, 2019, 05:59:43 AM »
so ive been downloading Last Moon for about 3 hours now... and i finally have all the updates, and information downloaded onto my laptop. But, when i tried to activate the game an error pops up.

"OGRE EXCEPTION(7:internalerrorexception): could not load dynamic library .\Rendersystem_Direct3D9. System Error: the specified module could not be found.
in DynLib::load at C:kito\git\sources\dependencies\ogre_src_v1-7-4\Ogremain\src/ogredynlib.cpp (line 91)"

thats the full pop up i get. i tried to download DirectX or whatever the download is needed to get past this. ive tried reloading Last Moon twice since. i keep getting the same error and i'm not sure how to fix it.
Introductions / Re: wow
« Last post by PaperCut on January 21, 2019, 08:41:59 AM »
Welcome back to LM :) Nice to see an old face around here.
Pages: [1] 2 3 ... 10